Changes to Vault applications in Terraform Cloud failing (cannot find Google credentials)

Resolved

The problem has been resolved - more information here: https://redbull-gms.atlassian.net/browse/DPSCPM-253
Posted Aug 15, 2026 - 01:34 CEST

Investigating

Hi!

We are experiencing issues when doing changes on our Vault applications (Terraform would like to connect to Google Cloud).

We'll fix the problem later today. Apologies!


LG Iiro & Johannes
Posted Aug 14, 2026 - 13:42 CEST
This incident affected: DPS Cloud Engineering (<a href="https://status.hashicorp.com/">HashiCorp Vault AWS-eu-central-1</a>, <a href="https://status.hashicorp.com/">HashiCorp Services Terraform Cloud</a>).