Rollouts continue through today, expect to end before tomorrow. Thanks!
LG Iiro
Posted Apr 15, 2026 - 09:59 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 14, 2026 - 12:30 CEST
Scheduled
Hi!
We are rolling out a new Datadog Terraform provider major version update - but unfortunately this means that we have to interrupt logging into Datadog for some minutes (as we have to re-provision resources with Terraform).
The rollouts are happening team by team - and possibly continuing tomorrow if not finished today.
We'll keep you posted on team-level on team-channels.
LG
Iiro & Johannes
Posted Apr 14, 2026 - 12:18 CEST
This scheduled maintenance affected: Supported by the Cloud Team (<a href="https://status.hashicorp.com/">HashiCorp Services Terraform Cloud</a>).